Greška

Došlo je do greške.

Android P neće podržavati aplikacije kreirane za Android 4.1 ili starije verzije

19.03.2018 16:21 | 0 Software/Web
Android P neće podržavati aplikacije kreirane za Android 4.1 ili starije verzije


Prema izveštajima medija, sa Android P verzijom operativnog sistema, Google planira da blokira aplikacije kreirane za Android 4.1 ili starije verzije platforme, da se pokreću na telefonima. Ovo znači da oni koji i dalje koriste ove stare aplikacije, neće moći da ih upotrebljavaju ukoliko se odluče za Android P nadogradnju.

Ovo ima smisla, s obzirom na to da i pored toga što su funkcionalne, neke aplikacije mogu imati sigurnosne ranjivosti koje se mogu iskoristiti od strane hakera. Isto tako, moguće je da aplikacije za Android 4.1 ili starije verzije nisu optimizovane za moderne telefone, kada je u pitanju korisnički interfejs, karakteristike, rezolucija i slično.

Google nije usamljen u ovakvoj odluci, jer je i Apple ranije upozorio developere da ažuriraju svoje aplikacije na 64 bita ukoliko žele da ih zadrže na iTunes App Store-u.

Izvor: Ubergizmo

Komentari

0 Dodaj komentar

Vrednost Ethereuma gotovo tri puta manja nego u januaru

Far Cry 5 će imati mikrotransakcije i oflajn kampanju

10504
10505
10506
10507
10508
10509